9-5 wieder aufbauen

So ganz verstehe ich nicht was da zu tun ist...

Also nach meinem Verständnis sollen doch nur die Wellenstummel samt Tripoden aus dem Getriebe?
Die sind gesteckt und mit einem Federring gesichert. Das Spezialwerkzeug hebelt auch nur diese aus dem Getriebe. Habe mir da mit einem Stück Alu zum Drücken und auch für "definierte" Schläge auf den doch recht massiven Tripodentopf genommen.
Getriebeöl läuft natürlich heraus und auf der BF-Seite ist die Zwischenwelle. Die ist am Block verschraubt und man muss das Getriebe abziehen, denn die Welle verbleibt am Motor und lässt sich erst danach abschrauben.

Kann aber auch sein, dass ich daben liege, was hier zu tun gedacht ist...
 
  • Danke
Reaktionen: jfp
@Rene, wir sind hier doch beim 9-5. Hier ist der Tripodentopf mit seinem Wellenstummel nur in das Getriebe gesteckt und mit einem Schnappring gesichert. Also einfach kräftig ziehen oder mit dem "Spezialwerkzeug" heraushebeln, das man einfach durch einen passenden Montierhebel ersetzen kann.
Wenn der Topf aus dem Getriebe genommen wird, den Simmering ersetzen und diesen beim Wiedereinbau der Welle vor Beschädigung schützen (auch dafür gibt es ein originales Saab-Werkzeug, das man jedoch ebenfalls improvisieren kann).
Das Thema hatten wir aber doch gerade https://saab-cars.de/threads/antriebswelle-linke-seite-ausbauen.84737/#post-1702746 - also auch bitte mvor dem Fragen mal links und rechts und in die Suche schauen!
 
Sorry, sah mir im EPC ähnlich 900/9k aus. Aber daher ja trotzdem meine Einschränkung:
Sollte es an der Stelle am 9-5 Besonderheiten gegenüber 900/9000 geben, müßten mal die dortigen Spezialisten dazu das Wort erheben, oder Du gezielt dazu im entsprechenden Forenbereich fragen.
 
  • Danke
Reaktionen: jfp
OK, der Ersatzmotor ist wieder soweit zusammengebaut.
Jetzt mal ne ganz blöde Frage: Ich möche ab morgen den Motorwechsel beginnen. Dafür möchte ich aber auch den Schlossträger und die ganzen Kühler abbauen
warum?
Kann doch drin bleiben.
Hilfsrahmen mit kompletter Achse und Lenkung ab und dann den Motor+ Getriebe+Antriebe raus.
Das sieht dann so aus:
 

Anhänge

  • WhatsApp Image 2024-04-28 at 13.13.18 (1).jpeg
    WhatsApp Image 2024-04-28 at 13.13.18 (1).jpeg
    278,6 KB · Aufrufe: 25
  • WhatsApp Image 2024-04-28 at 13.13.18 (2).jpeg
    WhatsApp Image 2024-04-28 at 13.13.18 (2).jpeg
    216,6 KB · Aufrufe: 25
  • WhatsApp Image 2024-04-28 at 13.13.18 (7).jpeg
    WhatsApp Image 2024-04-28 at 13.13.18 (7).jpeg
    190,4 KB · Aufrufe: 25
Zuletzt bearbeitet:
@René Da hast du mich ja ganz schön geschockt, als ich das gelesen habe, zumal ich momentan gerade sowieso das Gefühl habe, mich mit dem Projekt verhoben zu haben. Ich war davon ausgegangen, dass das ähnlich läuft wie beim 902, und da habe ich das schon mehrfach gemacht, allerdings am Schaltgetriebe.
Aber laut @Mahathma und @patapaya ist es ja wohl doch ähnlich wie beim 902er. OK, dann werde ich mal versuchen, den Topf aus dem Getriebe und der Zwischenwelle mit Kraft herauszuhebeln.
Öl wird nicht mehr viel im Getriebe sein, das habe ich schon vorher abgelassen.
Und die Achswellen werde ich in einer Profi-Werkstatt neu mit Fett befüllen und eventuell auch die Manschetten erneuern lassen, wie gesagt, mit den Dingern stehe ich selber immer irgendwie auf dem Kriegsfuß.
Nochmal @Mahathma: ich will den Motor samt Getriebe ausbauen und gegen den Ersatzmotor tauschen, an dem das Getriebe auch noch dran ist. Insofern muss ich auch aus der am Motor verbleibenden Zwischenwelle den Topf herausbekommen.
Übrigens habe ich diese am Ersatzmotor abgebaut, weil ich die Lichtmaschine ausbauen wollte. Die sitzt aber an der unteren Verschraubung so extrem fest, dass ich da schon einen Inbus komplett verdreht und dann abgerissen habe.
@Saab-Frank: den Schlossträger habe ich dringelassen, der muss, wie du sagst, ja gar nicht weg, aber der Wasser/Getriebeölkühler muss gewechselt werden, den habe ich inzwischen ausgebaut.
 
den Schlossträger habe ich dringelassen, der muss, wie du sagst, ja gar nicht weg, aber der Wasser/Getriebeölkühler muss gewechselt werden, den habe ich inzwischen ausgebaut.

ja gut...wenn der eh hinüber ist, dann bietet sich das an.
Guck dir bei der Gelegenheit gleich die beiden Ölleitungen vom Getriebe an.
Die gammeln gern im Knick in Rtg Kühler weg.
Und: nicht erschrecken beim Preis für die beiden (eigentlich 4) Leitungen.:eek:
Falls hinüber, würde ich die mir beim Hydaulikservice nachbauen lassen.
 
  • Danke
Reaktionen: jfp
Update: Dank euren Inputs habe ich heute recht einfach die beiden Achswellen ausbauen können. Das ging wirklich recht leicht, sogar leichter als beim 902er. Auch die Federbeine sind jetzt raus.
Momentan mache ich allerdings immer mal einen oder ein paar Tage Pause, da ich derzeit wenig Bock auf die Arbeit an dem Auto habe.
@Saab-Frank: Die Ölleitungen vom Automatikgetriebe zum Kühler sehen durchgängig noch sehr gut aus. Möglicherweise sind die schon mal gemacht worden. Da geben die Leitungen des Lenkgetriebes schon eher Anlass zur Restaurierung.

Mein Zeitplan, das Auto bis Ende Mai, also 1 Jahr nach Erwerb, auf der Straße zu haben, hat sich inzwischen massiv um mindestens 2 Monate verschoben. Ich bin echt mal gespannt, ob ich alle die Anschlüsse, die ich jetzt abgekoppelt habe, wieder zusammen bekomme, wenn ich den Ersatzmotor eingebaut bekomme. Massenweise Photos habe ich auf jeden Fall gemacht.
Das Problem sind die diversen Verbindungen zwischen Kabelbaum und LPG-Kabelbaum. Die stehen in keinem WIS oder Haynes. Deswegen kann ich nicht einfach den alten Kabelbaum beim Ausbau am Motor lassen und den Erstzmotor mit dem noch angeschlossenen Kabelbaum wieder einbauen. Nein, der alte Kabelbaum muss vom Motor abgekoppelt und am Ersatzmotor wieder angekoppelt werden. Manno, sind das viele Anschlüsse. Da war der Motortausch des "Roten", siehe den Verlauf unter
https://saab-cars.de/threads/motorschaden-geraeusch.75031/
ein Kinderspiel gegen.
Was sagte mein Vorbild Richard Feynman mal: "Gewinner sind am Ende die, die die auftetenden Probleme nicht abgeschätzt oder gekannt haben, und die es einfach gemacht haben".
Drückt mir die Daumen, dass das auch auf mich zutrifft ;-)
 
Moin zusammen,
in diesem Thread hatten @Flemming und @patapaya in #20 und #21 mir mitgeteilt, dass ich nur die Klemmverbindung zwischen Lenksäule und Lenkgetriebe lösen muss und dann das Lenkgetriebe zusammen mit dem Hilfsrahmen ausbauen kann.
Ich gehe davon aus, dass es sich bei der Verschraubung um diese
Bildschirmfoto_2024-05-23_09-53-35.png
schon gelockerte Verbindung handelt und befürchte, dass ich das nie wieder zusammenbekommen werde, wenn ich die Verbindung ganz löse. Schon jetzt komme ich aufgrund einer Art von sterischer Hinderung kaum an die Stelle dran. Gibt es vielleicht auch die Möglichkeit, das Lenkgetriebe im Motorraum zu lassen, wenn ich den Hilfsrahmen und den Motor ausbaue? Die Hydraulikleitungen und auch die beiden Verschraubungen mit dem Hilfrahmen sind bereits gelöst.
 
Das Lenkgetriebe ist mit zwei recht langen Schrauben am Hilfsrahmen befestigt. Wenn du die löst, kann das Getriebe tatsächlich im Motorraum verbleiben. Habe ich auch so gemacht.

Allerdings kann es vorkommen, dass diese Schrauben im Hilfsrahmen festgammeln (siehe Video auf Micha's Schrauberseite). Bei meinem ging das aber problemlos...
 
Moin zusammen,
in diesem Thread hatten @Flemming und @patapaya in #20 und #21 mir mitgeteilt, dass ich nur die Klemmverbindung zwischen Lenksäule und Lenkgetriebe lösen muss und dann das Lenkgetriebe zusammen mit dem Hilfsrahmen ausbauen kann.
Ich gehe davon aus, dass es sich bei der Verschraubung um diese
Anhang anzeigen 272683
schon gelockerte Verbindung handelt und befürchte, dass ich das nie wieder zusammenbekommen werde, wenn ich die Verbindung ganz löse. Schon jetzt komme ich aufgrund einer Art von sterischer Hinderung kaum an die Stelle dran. Gibt es vielleicht auch die Möglichkeit, das Lenkgetriebe im Motorraum zu lassen, wenn ich den Hilfsrahmen und den Motor ausbaue? Die Hydraulikleitungen und auch die beiden Verschraubungen mit dem Hilfrahmen sind bereits gelöst.


genau diese 13er(?) Schraube isses. Die muss komplett raus. Macht einen Heidenspaß da unten abzutauchen. Kommt gleich nach dem wechseln des Stellhebels für die Heizung links.
Falls du Xenon hast und noch nicht geschehen: unbedingt das Gestänge am Querlenker vorher aushängen...sonst knack
So sieht die Lenkung von der anderen Seite aus:
Und wie man sieht: meine Servoleitungen sind beide in der Biegung hinüber...
lenk.JPG
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: jfp
Allerdings kann es vorkommen, dass diese Schrauben im Hilfsrahmen festgammeln (siehe Video auf Micha's Schrauberseite). Bei meinem ging das aber problemlos...
Das Video auf Michas Schrauberseite hatte ich mir zuvor reingezogen und auch diese bösen Probleme mit der Schraube erwartet. Aber genau wie bei dir ging das bei mir völlig problemlos, die sind schon seit ein paar Tagen draußen.
@Saab-Frank: Xenon habe ich (leider) nicht. Und die beiden Hydraulikleitungen habe ich auch inzwischen abgebaut. Soweit ich das derzeit erkennen kann, sind die noch ganz OK. Sehr gut an deinem Bild ist, dass ich darauf erkenne, dass das Motorlager auch am Motor gelöst werden kann, denn von oben komme ich kaum an die Schrauben dran. Das hatte ich mir zwar auch schon überlegt, aber das auf deinem Bild zu sehen ist super. Zu den Motorlager-Schrauben von oben sagt Micha zwar auch was aus, aber deine Version ist IMHO die bessere.

Ich werde das Lenkgetriebe also drinlassen. Kann ich das vor Ausbau des Hilfsrahmens noch irgendwie fixieren? Denn so dürfte es nur noch an der Verbindung zur Lenksäule hängen, und das erscheint mir ungesund.
Euch beiden für eure Antwort ein ganz herzlicher Dank.
 
Das Motorlager hab ich auch schon mal auf dem Parkplatz gewechselt.
Mit 100 Verlängerungen geht das irgendwie. Dazu sollte man noch mindestens 50 Kraftausdrücke in Richtung Trollhätten auf Lager haben.
Ob das mit der Lenkung reicht, kann ich nicht sagen....habs (Mit Hilfe von Crümel) wie auf dem Bild zu sehen- komplett abgebaut. Hier mal das komplette Bild dazu:


WhatsApp Image 2024-04-28 at 13.13.18 (6).jpeg


und hier mal von der Rückseite:


WhatsApp Image 2024-05-23 at 18.10.04.jpeg
 
Zuletzt bearbeitet:
Gibt es vielleicht auch die Möglichkeit, das Lenkgetriebe im Motorraum zu lassen, wenn ich den Hilfsrahmen und den Motor ausbaue? Die Hydraulikleitungen und auch die beiden Verschraubungen mit dem Hilfrahmen sind bereits gelöst.
Ja, das geht, hatte ich gerade gemacht. Macht allerdings wenig Spaß da man sehr bescheiden an die Schrauben oder genauer die Muttern vom Lenkgetriebe und auch die vom hinteren Motorlager dran kommt. Letzteres steht ja auf Stelzen über dem Lenkgetriebe.

Meine Meinung dazu? Alleine macht das eh Recht wenig Spaß die Teile da zu rangieren. Von daher empfehle ich dir eine Handlanger zu organisieren.
 
  • Danke
Reaktionen: jfp
Sehr gut an deinem Bild ist, dass ich darauf erkenne, dass das Motorlager auch am Motor gelöst werden kann, denn von oben komme ich kaum an die Schrauben dran. Das hatte ich mir zwar auch schon überlegt, aber das auf deinem Bild zu sehen ist super.
Hm, und die Schrauben, die die Konsole für das hintere Motorlager am Motor fixieren, sind besser zu erreichen als die des Motorlagers??
Ich hatte diese am ausgebauten Motor eingebaut - deswegen kann ich das für den eingebauten Zustand nicht beurteilen.

Und: Wenn du das Lenkgetriebe im Motorraum lassen willst, musst du doch das Motorlager zwingend lösen - unbequeme Arbeit hast du doch damit überhaupt nicht gespart.

Wobei die Schrauben des hinteren Motorlagers nicht so schlimm sind, wie sie oft gemacht werden. Die mittlere Mutter eh nicht, und was du für die drei kleinen brauchst, sind gute, stabile, lange(!) 1/4-Zoll-Verlängerungen, die so lang sind, dass du den Knebel oberhalb des Motors ansetzen kannst, und du brauchst einen Adapter von 1/4- auf 3/8- oder besser 1/2-Zoll zum Lösen. Damit kann man die Schrauben von oben besser erreichen als man denkt. Und an eine der zwei (ich weiß es nicht mehr genau), welche, kommt man auch von unten mit dem Ringschlüssel gut ran.

Ich würde in der Tat die Schraube zur Lenkäule lösen - das ist nicht so schlimm wie du denkst.
Nur nicht das untere Schiebestück ganz von der Lenksäule abziehen - das war mir passiert und hat mir einen Tag zusätzliche Arbeit - und viel Erfahrung eingebracht bzgl. Aus- und Einbau und Demontage der Lenksäule selbst. :redface:
 
  • Danke
Reaktionen: jfp
Also das mit dem hinteren Motorlager sehe ich mittlerweile eher entspannt.
Habe mir eine 500mm (oder 600?) lange 3/8" Verlängerung besorgt. 3/8" Nuss, Gelenk, kurze Verlängerung und Knarre machen das recht einfach.

Auch die Muttern der Lenkgetriebeschrauben kann man mit einem Ring/Maulschlüssel vom Radhaus aus halbwegs gut erreichen.

Lenkgetriebe mit Draht oä. fixieren und 'runter mit dem Rahmen.

Ihr seid einfach "Saab-verweichlicht". Schraube gerade mal wieder am VW-Bulli... :biggrin:
 
So, nach fast zwei Wochen Urlaub, davon ein paar Tage mit SAAB-Bezug in Bad Münstereifel und in Luxemburg und eine Woche in Schalkenmehren, habe ich heute meine Arbeit am 9-5er wieder aufnehmen können.
An eine der beiden vorderen Verschraubungen des hinteren Motorlagers kam ich erst dran, als ich die Konsole für das hintere Motorlager vom Motor abgebaut hatte. @patapaya: Deren Schrauben sind von unten sehr gut zugänglich. Die hintere Schraube des Motorlagers konnte ich dann erreichen, weil ich den ganzen Kladderadatsch nach Lösen des Rahmens etwas nach vorne ziehen konnte. Das Lenkgetriebe ist drin geblieben.
Jetzt ist der Alte auf jeden Fall raus ;-)

IMG_20240610_143800.jpg
 
Schön, dass das nun geschafft ist. Wenn auch mit erhöhtem Aufwand.
 
  • Danke
Reaktionen: jfp
Nachdem ich nun dem alten Motor ausgebaut habe, setze ich nach und nach diverse Teile vom alten Motor auf den neuen um. Beide Motoren und Getriebe sind aus 2001 mit MJ 2002. An der Ölfalle jedoch befindet sich beim neuen Motor ein Stopfen mit Gewindestab, der beim alten nicht vorhanden ist.
Neuer Motor
IMG_20240618_131412.jpg

Alter Motor
IMG_20240618_131424.jpg

Weiß hier jemand zufälligerweise, welche Funktion dieser Stopfen hat?

Des Weiteren stellt sich mir die Frage, wo ich die Motornummer finde. Nach meinem Verständnis sollte die sich auf dem Graugußblock irgendwo unterhalb des Zylinderkopfes befinden, ich finde dort aber nix. Kann mir da jemand weiterhelfen?

Und noch was: ich habe bei Skandix offensichtlich versehentlich den Keilrippenriemen PK mit 2412 mm Länge statt den mit 2615 mm Länge erworben. Das Teil passt, wenn ich die mittlere Umlenkrolle bei der Riemenführung auslasse. Allerdings sitzt das Teil recht stramm. Die Threads "Keilrippenriemen Länge" und "Keilriemen und Rollen tauschen" habe ich gefunden. Hat jemand hier Erfahrung, ob es Probleme mit dem strammen Sitz und daraus resultierenden Lagerschäden gibt? Der Keilrippenspanner steht auf minimale Auslenkung, und da das Teil per Feder spannt, ist die Kraft höher als bei größerer Auslenkung.
IMG_20240618_152918.jpg

JFP
 
Der neue Motor mit dem Stopfen ist die Variante ab 2004 2005, der mit geänderter Ölfalle optimiert wurde. Diese hat einen Ablauf der direkt durch dieses Loch in den Motorblock läuft.

Wahrscheinlich hatte der Spender (MY2002?) mal einen Motorschaden oder aus sonstigen Gründen einen Ersatzmotor bekommen. Und dabei hat man sich wahrscheinlich die konsequente Umrüstung auf die neuere Peripherie ab 2005 gespart.

Diese besteht aus der neuen Ölfalle und der ganzen Verrohrung der KGE, eine andere Cobra-Pipe mit entsprechendem Anschluß passend zur KGE, andere Drosselklappe mit geänderten Durchmessern diverser Anschlußnippel.
Diese ganzen Änderungen habe ich an meinem 9-3 Viggen bei Einbau eines neuen Motors (in der Variante ab 2004 2005) entsprechend mit nachgezogen.

Wenn der Stopfen da drin bleibt und sonst alles vom alten Motor dran ist, kann man das auch so lassen. Die neuere KGE soll aber angeblich die Haltbarkeit der Motoren und deren Anfälligkeit für diverse Probleme inkl. Ölschlamm minimieren. Daher bin ich den Weg "latest&greatest" gegangen.
 
Zuletzt bearbeitet:
Ist das die Stelle, an der die neue Ölfalle (ab MJ 2004) mit dem Ablauf steckt??
1718728464102.png


Die Motornummer sollte auf dieser Fläche beim KWS eingraviert stehen - war bei meinem aber nicht ansatzweise auch nur erkennbar:
1718728653863.png
1718728705096.png

Einen zu kurzen Riemen würde ich nicht verbauen - der Spanner sollte schon ziemlich in seiner Mittelstellung stehen.
Und ich persönlich lasse auch die Mittelrolle nur in Notfällen aus (ganz kurzer Ersatzriemen im Kofferraum).
 
  • Danke
Reaktionen: jfp
Zurück
Oben